TAB - thinBasic Adventure Builder

T.A.B. is an interactive fiction/text adventure program for Windows and made with thinBasic.
 
HomeFAQSearchUsergroupsRegisterLog in
Latest topics
» TAB Version 68 Available
re:  possible bug I_icon_minitimeTue Feb 05, 2019 11:39 am by catventure

» New Release soon
re:  possible bug I_icon_minitimeMon Jan 21, 2019 3:08 pm by catventure

» TAB Version 67 Available
re:  possible bug I_icon_minitimeThu Feb 22, 2018 3:22 pm by catventure

» TAB Version 66 Available
re:  possible bug I_icon_minitimeMon Sep 26, 2016 12:02 pm by catventure

» TAB Version 65 Available
re:  possible bug I_icon_minitimeMon Feb 23, 2015 12:04 pm by catventure

» Incubation pt 1
re:  possible bug I_icon_minitimeWed Apr 24, 2013 9:24 am by Kabrinski

» Charecter movements - doors
re:  possible bug I_icon_minitimeWed Mar 20, 2013 2:55 pm by garethfx

» Member feedback on game planning
re:  possible bug I_icon_minitimeSun Mar 03, 2013 1:47 pm by garethfx

» Still alive - just!
re:  possible bug I_icon_minitimeThu Feb 28, 2013 11:34 am by catventure


Share | 
 

 re: possible bug

View previous topic View next topic Go down 
AuthorMessage
stants
Experienced Adventurer
stants

Number of posts : 71
Age : 45
Location : Maidstone, Kent, UK
Humor : I shall tear your soul Apart!!!!!
Adventure Points : 32
Registration date : 2009-09-16

re:  possible bug Empty
PostSubject: re: possible bug   re:  possible bug I_icon_minitimeMon May 02, 2011 12:55 pm

When i first start my adventure i type in diagnostics and it replies 'what is your next command.' ????? BUG

I know that to get diagnostics you type dx at input prompt but i was just seeing what would happen if i typed diagnostics.

Then i type diagnostics again and it replies do not understand verb which is correct. It only seems to do this the first time you type it in. Correct reporting is ok after this.

Is this a Bug??

Kind Regards

Stants
Back to top Go down
View user profile
catventure
Admin Adventurer
catventure

Male
Number of posts : 382
Age : 66
Location : UK
Humor : Enjoys a laugh!
Adventure Points : 55
Registration date : 2008-06-08

re:  possible bug Empty
PostSubject: Re: re: possible bug   re:  possible bug I_icon_minitimeMon May 02, 2011 5:34 pm

Hi stants,

Doesn't seem happening in demo graphic adventure...
Again could be related to the custom intro used.
I'm investigating it...

_________________
http://tab.thinbasic.com ; Home of the TAB I.F. project.
Back to top Go down
View user profile http://adventure.forumotion.com
catventure
Admin Adventurer
catventure

Male
Number of posts : 382
Age : 66
Location : UK
Humor : Enjoys a laugh!
Adventure Points : 55
Registration date : 2008-06-08

re:  possible bug Empty
PostSubject: Re: re: possible bug   re:  possible bug I_icon_minitimeMon May 02, 2011 7:08 pm

Hi stants,

I cannot seem to get that error. I used similar custom intro sequence to yours
and it behaved normally without producing that anomaly. Strange.
Is it still happening?

Phil.

PS. Like your new avatar. Pinhead from Hellraiser, right?

_________________
http://tab.thinbasic.com ; Home of the TAB I.F. project.
Back to top Go down
View user profile http://adventure.forumotion.com
stants
Experienced Adventurer
stants

Number of posts : 71
Age : 45
Location : Maidstone, Kent, UK
Humor : I shall tear your soul Apart!!!!!
Adventure Points : 32
Registration date : 2009-09-16

re:  possible bug Empty
PostSubject: Re: re: possible bug   re:  possible bug I_icon_minitimeMon May 02, 2011 7:45 pm

hi phil hehehe yes pinhead from hellraiser.

Yes its still happening.

It says Press Space to continue after my intro and if i type in diagnostics it says waiting for next command.

Very strange.

Dont know why this is happening but never mind.

Kind Regards

Stants alias pinhead

hehehe
Back to top Go down
View user profile
stants
Experienced Adventurer
stants

Number of posts : 71
Age : 45
Location : Maidstone, Kent, UK
Humor : I shall tear your soul Apart!!!!!
Adventure Points : 32
Registration date : 2009-09-16

re:  possible bug Empty
PostSubject: Re: re: possible bug   re:  possible bug I_icon_minitimeMon May 02, 2011 8:40 pm

Ok strange ive edited the intro and made it shorter. Now i type diagnostics on the first command and editor reports i dont understand this command which is correct.

Something in the intro must have been causing it.

Now all working fine.

Thankyou Phil

Kind Regards

Stants.
Back to top Go down
View user profile
catventure
Admin Adventurer
catventure

Male
Number of posts : 382
Age : 66
Location : UK
Humor : Enjoys a laugh!
Adventure Points : 55
Registration date : 2008-06-08

re:  possible bug Empty
PostSubject: Re: re: possible bug   re:  possible bug I_icon_minitimeMon May 02, 2011 8:46 pm

That's great news stants! Very Happy

Should be Ok from then onwards.

Cheers,
Phil

_________________
http://tab.thinbasic.com ; Home of the TAB I.F. project.
Back to top Go down
View user profile http://adventure.forumotion.com
Sponsored content




re:  possible bug Empty
PostSubject: Re: re: possible bug   re:  possible bug I_icon_minitime

Back to top Go down
 

re: possible bug

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
TAB - thinBasic Adventure Builder :: TAB FORUMS :: Bug Reports-
Jump to: